Usando a Função SOMASE no Excel

Função SOMASE no Excel – Como usar

Função SOMASE – Neste post,  você vai aprender como usar e vai entender o quanto essa função é útil para dar praticidade às nossas planilhas.

Vejo que muitas pessoas não conhecem o poder dessa função. Por isso eu preparei esse conteúdo [com vídeo] para ajudar a você a entender melhor como e quando usar essa função.

Espero que goste 🙂

Curso de Excel para Iniciantes Ninja do Excel

Como Funciona?

A função SOMASE serve para somar um determinado intervalo de valores de acordo com os alguns critérios específicos que você pode escolher.

Nesta aula, utilizamos como exemplo um campeonato de basquete, onde 3 jogadores disputam o troféu de cestinha do torneio.

Confira a tabela abaixo:

função somase excel

Neste caso em específico, eu quero saber qual jogador foi o cestinha do campeonato, qual deles marcou o maior número de cestas. E para isso eu vou utilizar a função SOMASE.

A Primeira coisa é criar uma relação de Jogadores. Vamos começar com o Julio. Crie a célula de referência JULIO e  utilize a função SOMASE selecionando o intervalo que você deseja calcular, a função inicia dessa forma:

=SOMASE(K6:K23;

Aula de Excel gratuita Função Somase - Ninja do Excel

Agora, você deve adicionar o critério para a função te retornar tudo o que for referente ao valor “julio”, e para fazer isso, você deve adicionar o valor entre aspas logo após o ponto e vírgula. O Excel entende que tudo que está entre aspas é um texto.

=SOMASE(K6:K23;“Julio”;

Aula Excel gratuita Função SOMASE

Agora, você deve selecionar o intervalo da soma. Selecione as células de valores, feche o parênteses e aperte enter. Ao final a fórmula estará assim:

=SOMASE(K6:K23;“Julio”;L6:L23)

Aula Excel gratuita Função SOMASE

Pronto, a função me retornou que o Julio realizou 217 cestas.

Aula Excel gratuita Função SOMASE

Agora, basta repetir o processo para os outros valores: Anderson e Eduardo. Para calcular agora o resultado para o Anderson, vamos testar um método diferente. Ao invés de digitar “Anderson”, vamos usar a célula do total de cestas como referência, que vai estar escrito Anderson. Assim ele vai retornar com o valor que estiver igual naquela célula, mesmo se eu trocá-la para Julio ou Eduardo.

Aula Excel gratuita Função SOMASE

Ao final, a Célula do Anderson ficará com a seguinte fórmula:

=SOMASE(K6:K23;“P5”;L6:L23)

Aula Excel gratuita Função SOMASE

E agora temos o resultado do Julio e do Anderson:

Aula Excel gratuita Função SOMASE

Repita a mesma fórmula para o valor Eduardo. Agora, no critério, selecionamos uma célula dentro da própria tabela que contenha Eduardo, só para mostrar mais uma forma de inserir o critério de busca. Ao final a fórmula ficará assim:

=SOMASE(K6:K23;“K8”;L6:L23)

Aula Excel gratuita Função SOMASE

Pronto, o resultado foi que o Eduardo foi o cestinha dessa temporada 😀

Aula Excel gratuita Função SOMASE

Gostou? Assista também a mais aulas em meu canal do Youtube

Curso de Excel Completo Ninja do Excel

Veja Também:

Deixe seu comentário
  • There is definately a great deal to know about this topic. I really like all of the points you made.

    • admin

      Hi there,
      Thank you for comment .
      I am very happy to know that you liked this article.
      Welcome always here .

  • Really informative article post.Much thanks again. Really Great.

    • admin

      You welcome. I am glad that you enjoyed this article. Always be welcome to my blog 🙂

    • admin

      Thank you for your positive comment .

      Be always welcome to come back to visit my blog 🙂

  • Muchos Gracias for your article post. Really Cool.

    • admin

      Thanks for your positive comment .

      Be always welcome to come back to visit my blog 🙂

  • Really informative blog article.Really thank you! Much obliged.

    • admin

      Thank you for your positive comment .

      Be always welcome to come back to visit my blog.

  • Major thanks for the post.Really looking forward to read more. Fantastic.

  • Maria Angela Paixão

    Olá Edson, acompanhei mais uma ótima aula de excel, SOMASE, obrigada.

    • Olá Maria! Obrigado por comentar! Que bom que gostou 🙂
      Abraço!

  • Rodrigo

    Edson, é possível usar no critério somente uma parte do texto? Por exemplo, meu critério é o mês, se “jun” somar? Ou o critério só funciona com o texto idêntico, “29-jun” por exemplo?

    • Olá Rodrigo! É possível sim… Essa função permite você somar com várias condições.

  • vanessA

    otima aula obrigada!!

    • Olá Vanessa! Obrigado por comentar! Fico feliz que você tenha gostado! Abraço!