Funções Cont.se e Cont.ses

 Cont.se (Função Cont.se)
Cont.ses (Função Cont.ses)

Neste artigo você vai aprender como utilizar 2 funções avançadas no Excel.

A função cont.se e a função cont.ses

Sabe quando você tem uma planilha enorme que precisa saber a quantidade de uma determinada informação?

A função cont.se e cont.ses faz exatamente esse trabalho.

Por exemplo: Você tem uma planilha de vendas. Essa planilha possui 3 colunas. A coluna Vendedor / Data Venda / Valor. Então você precisa saber qual a quantidade de produtos que cada vendedor fez e quer saber também na data X qual foi a quantidade de produtos vendidos.

Note que a função cont.se trabalha com contagem de valores (unidades). Para fazer somas é necessário usar outra função, chamada SOMASE, aqui no blog temos uma aula sobre SOMASE.

→ Vídeo aula: Usando a Função SOMASE no Excel

Sintaxe Cont.se

CONT.SE(intervalo, critério)

Por exemplo:

  • =CONT.SE(A2:A5;”cafés”)
  • =CONT.SE(A2:A5,A4)

Sintaxe Cont.ses

CONT.SES(intervalo_critérios1, critérios1, [intervalo_critérios2, critérios2]…)

A sintaxe da função CONT.SES tem os seguintes argumentos:

  • intervalo_critérios1 → Inserção obrigatória. É o intervalo que será considerado;
  • critérios1 → Inserção obrigatória. Aqui vai o primeiro critério. Existem diversos formatos para inserir o critério, como texto ou referência de célula. Exemplo, os critérios podem ser expressos como 32, “>32”, B4, “cafés” ou “32”.
  • intervalo_critérios2, critérios2, ... →   Inserção opcional. Aqui vão os próximos intervalos e os próximos critérios. Até 127 intervalo/critérios pares são permitidos.

A diferença entre Cont.Se e Cont.ses

Função cont.se só permite um critério, enquanto a função cont.ses permitem diversos critérios.

Vídeo aula Cont.se e Cont.ses na prática

Para facilitar o seu aprendizado, fiz uma vídeo aula explicando na prática como funciona essas 2 funções.

Agora é a sua vez

Sua vez de participar! Faça seu comentário! Eu leio e respondo pessoalmente todos os comentários 🙂

Deixe seu comentário
  • Olá Paulo! Obrigado por comentar.
    Sim, aparentemente o resultado é o mesmo. A diferença é que o processo fica mais automatizado quando usamos as funções. Então, ao invés do usuário ter que ficar filtrando e tirando filtro das colunas, a função já trás um resultado fixo que não exige processos manuais 😉
    Espero que minha resposta tenha te ajudado. A
    Grande abraço!