Funções no Excel para Entrevista de Emprego

Funções no Excel para Entrevista de Emprego

Muitas pessoas me perguntam sobre o conteúdo e Funções no Excel para entrevista de emprego, o que geralmente cai nos testes para você estudar e se sair bem nessa etapa!

As aulas que eu explico aqui já fazem parte dos meus cursos, porém aqui eu deixe para explicar de forma mais voltada ao teste de Excel.

Faça o download da planilha para você exercitar o conteúdo junto com a aula. Baixe aqui:

Donwload da Planilha de Excel

Separei quatro aulas de Funções no Excel para Entrevista de Emprego que geralmente cai em testes. São Elas:

01 – Função SE

A função SE serve para trazer determinado resultado a partir de um teste lógico de acordo com as condições apresentadas. É uma das Funções no Excel para Entrevista de Emprego que aparecem constantemente nos testes.

Nessa situação do teste, ele propõe o seguinte exercício: Trazer o Status em Comparação ao Concorrente: Preço maior, preço menor e preço igual utilizando a Função SE.

Veja também: Função SE no Excel – Sequência de aulas Gratuitas

Funções de Excel para Entrevista de Emprego SE

Primeiro Passo:

Iniciar com a função SE na coluna de Status, que é onde vai aparecer o resultado pretendido. Primeiro você deve definir as condições.

Vamos começar definindo o PREÇO IGUAL. Na célula da coluna STATUS vamos iniciar a função SE selecionando o intervalo de comparação da seguinte forma:

=SE(D6=D7;

Agora, vamos incluir o texto que aparecerá nessa condição. No caso PREÇO IGUAL deverá aparecer na célula quando as células D6 e D7 estiverem iguais. Para isso utilizamos ASPAS para o Excel entender que o que está entre aspas é um texto.
A Fórmula final do PREÇO IGUAL ficará da seguinte forma:

=SE(D4=E6;”Preço Igual”;

Funções de Excel para Entrevista de Emprego SE

VERDADEIRO OU FALSO

Em uma situação onde você precisa somente dois resultados, VERDADEIRO ou FALSO, após definir o valor verdadeiro você definiria que tudo diferente da condição é FALSO, mas nesse caso, precisamos definir também o VALOR MAIOR e o VALOR MENOR.

Para isso vamos continuar incluindo uma nova função SE dentro da função já ativa.
Para o PREÇO MAIOR vamos pedir que ele faça a comparação, SE D6 for maior que D7, deverá trazer o valor PREÇO MAIOR. A função ficará assim:

=SE(D4=E6;”Preço Igual”; =SE(D4>E6;”Preço Maior”;

Funções de Excel para Entrevista de Emprego SE

Trazer o PREÇO MENOR:

Agora para trazer o resultado do PREÇO MENOR você não precisa repetir a fórmula SE. Basta definir ao final da função, pois o Excel entende que se o valor não for igual à primeira ou segunda condição, ele será FALSO. então basta você inclui-o ao final da função da seguinte forma:

=SE(D4=E6;”Preço Igual”; =SE(D4>E6;”Preço Maior”;”Preço Menor”))

Funções de Excel para Entrevista de Emprego SE

Agora, basta apertar ENTER e arrastar a fórmula para as células abaixo:

Funções de Excel para Entrevista de Emprego SE

Agora é só fazer o teste e comparar os valores. Se o valor da minha empresa for maior que o do concorrente, aparecerá PREÇO MAIOR, se for menor aparecerá PREÇO MENOR e se for igual aparecerá como PREÇO IGUAL. E pronto! Esse primeiro teste utilizando a função SE está concluído.

Funções de Excel para Entrevista de Emprego SE

02 – Função PROCV

A função PROCV ajuda na localização de dados entre tabelas ou intervalos. É uma das mais famosas e com certeza uma das principais Funções no Excel para Entrevista de Emprego.

Agora para esse teste ele propõe o seguinte: Trazer o NOME DO PRODUTO para esta coluna. O que não existir descrever como “NÃO EXISTE”. Vamos utilizar a função PROCV para isso.

Veja também: 4 aulas que vão te tornar Expert em PROCV

Funções de Excel para Entrevista de Emprego PROCV

Inicie a função PROCV na célula indicada e selecione o valor a ser procurado. Neste caso, precisamos procurar o valor ID Produto para que apareça o nome do produto na frente de acordo com a tabela ao lado. Faremos com o primeiro item assim:

=PROCV(G6;

Funções de Excel para Entrevista de Emprego PROCV

VALORES DA TABELA MATRIZ

Agora, temos que identificar os valores na tabela matriz. E para isso basta selecioná-los clicando e arrastando em todos os valores. A fórmula ficará dessa maneira:

=PROCV(G6;C6:E15;

Funções de Excel para Entrevista de Emprego PROCV

Agora, você precisa identificar o NÚMERO DA COLUNA onde você deseja que o valor apareça, isso baseado na coluna MATRIZ onde você selecionou os valores. Então, olhando na tabela MATRIZ, temos 3 COLUNAS, onde a COLUNA 1 é o ID PRODUTO, a COLUNA 2 é o PRODUTO e a COLUNA 3 é o VALOR desse produto. No exercício, ele está pedindo que retorne o NOME DO PRODUTO, logo, a coluna da tabela matriz que representa esse valor é a 2. Então a fórmula ficará assim:

=PROCV(G6;C6:E15;2;

Funções de Excel para Entrevista de Emprego PROCV

VERDADEIRO OU FALSO

Agora você deve definir o seguinte, na função ele dará as opções VERDADEIRO ou FALSO, onde VERDADEIRO é uma correspondência aproximada e FALSO é a correspondência EXATA. Precisamos utilizar a correspondência exata que corresponde ao ID de cada produto buscado, então utilizamos o FALSO ou o número 0 que também representa o FALSO no Excel.

=PROCV(G6;C6:E15;2;0)

Funções de Excel para Entrevista de Emprego PROCV

Agora, você selecionará o intervalo da matriz na fórmula e apertará F4 para fixar as células dessa fórmula, assim, quando você arrastar para baixo elas não serão alteradas. A fórmula estará assim:

=PROCV(G6;$C$6:$E$15;2;0)

Funções de Excel para Entrevista de Emprego PROCV

Agora basta apertas a tecla ENTER e arrastá-la para baixo. Pronto, está quase tudo concluído.

Funções de Excel para Entrevista de Emprego PROCV

Definindo “NÃO EXISTE”:

Agora precisamos definir os produtos que não foram encontrados como NÃO EXISTE, assim como o exercício pede. Para isso, utilizaremos a função SEERRO. Colocaremos a função SEERRO antes da função PROCV com a seguinte lógica: Se a função de busca PROCV der erro, aparecerá o valor Não Existe.

A função final ficará da seguinte forma:

=SEERRO(PROCV(G6;$C$6:$E$15;2;0);”Não Existe”)

Funções de Excel para Entrevista de Emprego PROCV

Agora, arraste a fórmula para as células abaixo e pronto! Seu exercício estará finalizado.

Funções de Excel para Entrevista de Emprego PROCV

03 – Função CONT.SE

A função CONT.SE Conta um determinado valor a partir de uma condição. A função CONT.SE é mais uma das Funções no Excel para Entrevista de Emprego que cai constantemente nos testes.

Agora faremos mais um teste utilizando a função CONT.SE. Neste exercício o enunciado pede o seguinte: Contar a QUANTIDADE de vezes que aparecem os PRODUTOS na LISTA 1.

Veja também: Funções Cont.se e Cont.ses

Funções de Excel para Entrevista de Emprego CONTSE

Para isso, iniciaremos a função CONT.SE selecionando o intervalo a ser analisado da seguinte forma:

=CONT.SE(D6:D57;

Funções de Excel para Entrevista de Emprego CONTSE

DEFININDO A CONDIÇÃO

Nessa função, não precisamos aplicar o valor de = para identificar que ele é igual, pois essa função já entende que tudo que está após o intervalo é o valor a ser comparado. Dessa forma, colocaremos a célula matriz ou o valor que desejamos fazer a contagem. Nesse caso, pode ser digitado o valor “LENÇÓIS” ou selecionar a célula que contenha esse valor, que no caso é a G6. A fórmula ficará assim:

=CONT.SE(D6:D57;G6)

Funções de Excel para Entrevista de Emprego CONTSE

Agora, para não dar erro na fórmula ao arrastá-la para baixo, não esqueça de FIXAR as referências selecionando o intervalo e apertando F4.

=CONT.SE($D$6:$D$57;G6)

Funções de Excel para Entrevista de Emprego CONTSE

Agora, basta apertar a tecla ENTER e arrastar a fórmula para as demais células abaixo. Pronto! Seu exercício estará feito.

Funções de Excel para Entrevista de Emprego CONTSE

04 – Função SOMASE

A função SOMASE serve para somar um determinado intervalo de valores de acordo com os alguns critérios específicos que você pode escolher. A função SOMASE é uma das 4  Funções no Excel para Entrevista de Emprego que mais aparece nos testes.

Agora vamos ao último exercício utilizando a função SOMASE. Nesse caso, temos dois exercícios. O primeiro deles é: SOMAR a QUANTIDADE dos PRODUTOS do pedido.

Veja também: Usando a Função SOMASE no Excel

Funções de Excel para Entrevista de Emprego SOMASE

E o segundo exercício é: SOMAR VALORES dos PEDIDOS.

Funções de Excel para Entrevista de Emprego SOMASE

Então iniciaremos por partes, pelo primeiro. Temos que SOMAR a QUANTIDADE TOTAL dos pedidos a partir dos produtos citados, então iniciaremos com a função SOMASE e selecionaremos o intervalo de referência de produtos. Nesse caso ficará assim:

=SOMASE(D6:D57

Funções de Excel para Entrevista de Emprego SOMASE

Após isso, selecione o intervalo na fórmula e aperte F4 para Fixar a referência e não ter problema na hora de arrastar a fórmula. Ficará assim:

=SOMASE($D$6:$D$57;

Funções de Excel para Entrevista de Emprego SOMASE

DEFININDO O CRITÉRIO

Agora você definirá o critério. Não precisa indicar que é igual com o sinal =, pois tudo que está após o intervalo a função já entende que é o critério a ser comparado. Logo, você pode selecionar a célula de referência ou digitar o valor entre aspas. Nesse caso seria “Esponjas Faciais”. A Fórmula ficará assim:

=SOMASE($D$6:$D$57; I6;

Funções de Excel para Entrevista de Emprego SOMASE

Então, se o intervalo selecionado tiver algo igual à condição de referência, ele deve SOMAR as QUANTIDADES. Para isso, devemos agora selecionar o INTERVALO DA SOMA. Não esqueça de fixar também apertando F4.

=SOMASE($D$6:$D$57; I6; $E$6:$E$57)

Funções de Excel para Entrevista de Emprego SOMASE

Agora, aperte a tecla ENTER e arraste a fórmula para as células abaixo. Pronto. Essa primeira etapa está concluída!

Funções de Excel para Entrevista de Emprego SOMASE

Agora, utilizaremos a mesma fórmula mudando somente o INTERVALO DA SOMA. Agora queremos o VALOR TOTAL dos pedidos ao invés da quantidade. Basta repetir os passos anteriores, porém no intervalo da soma, selecionar a COLUNA G. Não esqueça de fixar os intervalos com a tecla F4. Ficará assim:

=SOMASE($D$6:$D$57; I6; $G$6:$G$57)

Funções de Excel para Entrevista de Emprego SOMASE

Aperte a tecla ENTER e arraste a fórmula para as células abaixo e pronto! Você concluiu o exercício!

Funções de Excel para Entrevista de Emprego SOMASE

Agora é com Você!

Agora que você já estudou um pouco mais das Funções no Excel para entrevistas de emprego, está na hora de praticar e tirar de letra! Sabendo as Funções no Excel para Entrevista de Emprego você vai se sair bem em qualquer entrevista! Me conta aqui se você fez o teste e caiu algo diferente no seu caso! Deixe nos comentários.

E se você quer aprender Excel, mas não tem muita noção temos um curso específico para Iniciantes! Aprenda as principais funções e fórmulas sabendo utilizar as Funções de Excel para entrevista de emprego! Saiba mais aqui:

Curso de Excel para Iniciantes Ninja do Excel

Veja Também

Deixe seu comentário