Usando a Função SOMASE no Excel

Função SOMASE no Excel – Aprenda Como Usar:

Função SOMASE no Excel – Neste post,  você vai aprender como usar e vai entender o quanto essa função é útil para dar praticidade às nossas planilhas.

Contudo, vejo que muitas pessoas não conhecem o poder dessa função. Portanto, por isso que eu preparei esse conteúdo, inclusive  [com vídeo] , para ajudar a você a entender melhor como e quando usar essa função.

Espero que goste 🙂

Cadastre seu e-mail aqui no blog para receber em primeira mão todas as novidades, posts e videoaulas que postarmos.

Receber conteúdos de Excel

Preencha abaixo para receber conteúdos avançados de Excel.

Fique tranquilo, seu e-mail está completamente SEGURO conosco!

É muito importante que você me adicione na sua lista de contatos, para que os próximos e-mails não caiam no SPAM. Adicione este e-mail: edson@ninjadoexcel.com.br

Como Funciona A Função SOMASE?

A Função SOMASE serve para somar um determinado intervalo de valores de acordo com alguns critérios específicos que você pode escolher. Sendo assim, nesta aula utilizamos como exemplo, um campeonato de basquete, onde 3 jogadores disputam o troféu de cestinha do torneio.

Confira a tabela abaixo:

função somase excel

Neste caso em específico, eu quero saber qual jogador foi o cestinha do campeonato, ou seja, qual deles marcou o maior número de cestas. No entanto para isso, eu vou utilizar a função SOMASE.

Logo, a primeira coisa é criar uma relação de Jogadores. Portanto, vamos começar com o Julio. Crie a célula de referência JULIO e  utilize a função SOMASE selecionando o intervalo que você deseja calcular, a função inicia dessa forma:

=SOMASE(K6:K23;

Aula de Excel gratuita Função Somase - Ninja do Excel

Agora, você deve adicionar o critério para a função te retornar tudo o que for referente ao valor “julio”, e para fazer isso, você deve adicionar o valor entre aspas logo após o ponto e vírgula. O Excel entende que tudo que está entre aspas é um texto.

=SOMASE(K6:K23;“Julio”;

Aula Excel gratuita Função SOMASE

Agora, você deve selecionar o intervalo da soma. Posteriormente, selecione as células de valores, feche o parênteses e aperte Enter. Ao final a fórmula estará assim:

=SOMASE(K6:K23;“Julio”;L6:L23)

Aula Excel gratuita Função SOMASE

Pronto, a função me retornou que o Julio realizou 217 cestas.

Aula Excel gratuita Função SOMASE

Repita o Processo

Todavia, veja que agora basta repetir o processo para os outros valores, ou seja, com Anderson e Eduardo. Pois, para calcular agora o resultado para o Anderson, vamos testar um método diferente. Ao invés de digitar “Anderson”, vamos usar a célula do total de cestas como referência, que vai estar escrito Anderson. Assim ele vai retornar com o valor que estiver igual naquela célula, mesmo se eu trocá-la para Julio ou Eduardo.

Aula Excel gratuita Função SOMASE

 

Ao final, a Célula do Anderson ficará com a seguinte fórmula:

=SOMASE(K6:K23;“P5”;L6:L23)

Aula Excel gratuita Função SOMASE

E agora temos o resultado do Julio e do Anderson:

Aula Excel gratuita Função SOMASE

Dessa forma, repita então a mesma fórmula para o valor Eduardo. Agora, no critério, selecionamos uma célula dentro da própria tabela que contenha Eduardo, só para mostrar mais uma forma de inserir o critério de busca. Ao final a fórmula ficará assim:

=SOMASE(K6:K23;“K8”;L6:L23)

 

Aula Excel gratuita Função SOMASE

Pronto, o resultado foi que o Eduardo foi o cestinha dessa temporada 😀

Aula Excel gratuita Função SOMASE

Gostou? Assista também a mais aulas em meu canal do Youtube

Curso de Excel Completo: Do Básico ao Avançado.

Quer aprender Excel do Básico ao Avançado passando por Dashboards? Clique na imagem abaixo e saiba mais sobre este Curso de Excel Completo.

Curso de Excel Completo Ninja do Excel

 

Veja Também Posts Relacionados a Excel: