Gráfico com caixa de combinação no Excel

O Gráfico com caixa de combinação no Excel é um modelo muito interessante de gráfico que nos permite fazer a seleção de um usuário fazendo com que o gráfico molde suas informações buscando os respectivos dados do mesmo.

Clique aqui e baixe a planilha para acompanhar o tutorial sobre Gráfico com caixa de combinação no Excel

Donwload da Planilha de Excel

Por exemplo, você tem uma reunião com seu grupo de vendedores para mostrar os resultados do semestre. Deseja criar um único gráfico para mostrar os resultados a todos e não um gráfico para cada funcionário.

Pois bem. É isso que vai aprender agora.

Vá agora na Guia Desenvolvedor. No grupo Controles, clique em Inserir e escolha o botão: caixa de combinação:

Como habilitar a guia Desenvolvedor no Excel

Clique e arraste para desenhar a caixa

Clique com o botão direito sobre a caixa e escolha a opção Formatar Controles:

Na janela que se abre selecione o intervalo correspondente aos nomes dos vendedores para Intervalo de Entrada:

Para Vínculo da Célula podemos escolher uma célula qualquer, mas para trabalharmos de maneira organizada deixamos a célula Controle (K3) par receber está informarção:

Para Linhas Suspensas digite a quantidade de funcionários que temos em nossa planilha. Em nosso caso, 4:

Marque, se quiser o Sombreamento 3D, isso dará um retoque no visual de sua caixa de combinação.

Pressione Ok

Clique na caixa e veja que os nomes foram adicionados a ela:

Escolha um nome qualquer e perceba que de acordo com sua ordem é gerado um número na célula vinculo:

Se trocar o nome o número mudará automaticamente.

Clique na célula onde queremos que apareça o nome do funcionário e digite um =ÍNDICE:

Para Matriz selecione o nome dos Funcionários:

Para núm_linha selecione a célula vinculo:

Pressione Enter e verifique se o nome que se encontra em sua caixa de combinação é o mesmo que apareceu ao concluir sua função:

Troque o nome da caixa de combinação para ver o resultado. Modificou o nome e o número da célula vinculo?

Clique abaixo de Janeiro para continuarmos. Digite =PROCV(

Clique aqui para aprender sobre a função PROCV no Excel

Siga o Gif abaixo para completar a tarefa:

Troque mais uma vez o nome do funcionário na caixa de combinação e veja que todos os resultados mudam automaticamente:

Agora sim vamos finalmente criar nosso gráfico com caixa de combinação no Excel. É simples. Basta selecionar nossa nova planilha:

Ir na Guia Inserir e em Gráficos escolher o gráfico que desejar:

Organize-o de modo que o mesmo fique em cima de nossa nova planilha para que ninguém a perceba (esse é nosso segredo, mas não deixe de espalha-lo com seus amigos):

Agora chame seus funcionários e faça sua reunião.

Deixe seu comentário

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *