CONT.SE (Função Cont.se) com coringa no Excel

função cont.se excel

Seguimos nossa séria de aulas de Excel com funções usando coringas. A primeira delas que vimos foi a função SOMASE com coringa no Excel. Agora chegou a vez de aprendermos como funciona a função CONT.SE com coringa no Excel.

A função CONT.SE serve basicamente para você contar no Excel. A função CONT.SE atribui o valor 1 para cada célula que encontrar o critério que por nós for atribuído.

Baixe a planilha para acompanhar o tutorial sobre a função CONT.SE com coringa no Excel

Donwload da Planilha de Excel

 

 

 

Então vamos lá.

Temos uma planilha enorme com o nome, divisão, jornada de trabalho, cargo e salários de uma determinada empresa.

Curso Gratuito de Excel Ninja do Excel

No meio de tantos funcionários nossa missão é saber quantos Coordenadores tem nessa empresa, uma vez que nela temos: Coordenador – Contas a pagar, Coordenador – Qualidade, Coordenador – Operações, Coordenador – Atendimento entre outros.

Para isso, clique na célula H3 e digite =CONT.SE(

função cont.se excel aprender

Para intervalo selecione toda a coluna Cargo:

como fazer função cont.se excel

Cadastre seu email aqui no blog para receber em primeira mão todas as novidades, posts e videoaulas que postarmos.

Receber conteúdos de Excel

Preencha abaixo para receber conteúdos avançados de Excel.

É muito importante que você me adicione na sua lista de contatos, para que os próximos emails não caiam no SPAM. Adicione este email: edson@ninjadoexcel.com.br

Para critério digite “Coordenador*”. Digite com os asterisco para o Excel contar 1 para qualquer coordenador e não um de uma determinada área, porém, TODOS:

função cont.se excel como fazer

Pressione Enter

função cont.se excel passo a passo

Obs.: no CONT.SE o critério tem que ser digitado entre aspas duplas.

Veja nosso resultado:

Vamos fazer esta tarefa mais uma vez agora para sabermos quantos Auxiliares nós temos ao todos independente se o mesmo é Auxiliar – Operações, de Auxiliar – Contas a pagar ou de qualquer outra área.

Digite na célula H4 a seguinte  =CONT.SE(D2:D233;”Auxiliar*”)

aprender cont.se excel

Pressione Enter e mais um resultado pronto:

fórmula função cont.se excel

Sua atividade agora é treinar. Para isso deixamos alguns campo para você praticar.

Quero saber sua opinião!

E aí, você gostou desta dica? Quero muito saber sua opinião.Deixe o seu comentário logo abaixo nesta página.

Tem alguma sugestão de artigo para o nosso Blog? Deixe seu comentário abaixo e vamos colocar na fila para produção de aulas e artigos ?

Grande abraço!

Planos Corporativos - Curso de Excel para empresas

Veja também:

 

Deixe seu comentário

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *