Aprenda a Fazer uma Tabela Verdade no Excel

Se você gosta ou mesmo se tem dificuldade em raciocínio lógico vai gostar deste tutorial. Aqui lhe ensinaremos como fazer uma tabela verdade no Excel.

A tabela verdade é um tipo de tabela matemática usada em lógica para determinar se uma fórmula é válida ou se um sequente é correto.

Nossa tabela verdade no Excel será simples e mostraremos dois conectivos:  E (Conjunção) e o OU (Disjunção) com funções nativas e Condicional (se… então) e Bicondicional (se e somente se) com a ajuda da função SE.

Planilha disponível para donwload

Donwload da Planilha de Excel

Convectivos da tabela verdade no Excel  

Conjunção

Para ser verdadeira todos as preposições devem ser verdadeiras.

Clique na célula D2 e digite: =E(B3;C3):

Conjunção de Tabela Verdade no Excel Assim o Excel vai comparar as sentenças que estão ali colocadas e mostrar o veredito final.

Pressione Enter:

Primeiro resultado de Conjunção de Tabela Verdade no Excel

Use a alça de preenchimento para concluir:

Todos os resultados de Conjunção de Tabela Verdade no Excel

Conceito e resultado: para ser verdadeira todos as preposições devem ser verdadeiras.

Cadastre seu email aqui no blog para receber em primeira mão todas as novidades, posts e videoaulas que postarmos.

Receber conteúdos de Excel

Preencha abaixo para receber conteúdos avançados de Excel.

Fique tranquilo, seu e-mail está completamente <strong>SEGURO</strong> conosco!

É muito importante que você me adicione na sua lista de contatos, para que os próximos emails não caiam no SPAM. Adicione este email: edson@ninjadoexcel.com.br

Disjunção

A disjunção afirma para o resultado ser considerado verdadeiro basta que uma proposição seja verdadeira.

Clique na célula H3 e digite: =OU(F3;G3):

Disjução de Tabela Verdade no Excel

Pressione Enter:

Primeiro resultado de Disjunção de Tabela Verdade no Excel

Use a alça de preenchimento para concluir:

Todos os resultados de Disjunção de Tabela Verdade no Excel

Conceito e resultado: para ser verdadeira todos as preposições devem ser verdadeiras.

Condicional (se… então)

Neste caso, para você compreender é necessário saber sobre a função SE.

Na Condicional (se… então) é só é falsa se, e somente se, a primeira sentença for verdadeira e a segunda é falsa.

Clique na célula D10 e digite: =SE(E(B10=VERDADEIRO;C10=FALSO);FALSO;VERDADEIRO):

Condicional de Tabela Verdade no Excel

Pressione Enter:

Primeiro resultado de Conjunção de Tabela Verdade no Excel

Use a alça de preenchimento para concluir:

Conceito e resultado: só é falsa se, e somente se, a primeira sentença for verdadeira e a segunda é falsa.

Bicondicional (se e somente se)

Se todas as sentenças forem verdadeiras ou se todas forem falsas a bicondicional é verdadeira.

Clique na H10 e digite: =SE(OU(E(F10=VERDADEIRO;G10=VERDADEIRO);E(F10=FALSO;G10=FALSO));VERDADEIRO;FALSO)

Bicondicional de Tabela Verdade no Excel

Pressione Enter:

Use a alça de preenchimento para concluir:

Conceito e resultado: Se todas as sentenças forem verdadeiras ou se todas forem falsas a bicondicional é verdadeira.

Deixe seu comentário sobre a tabela verdade no Excel.

Quer aprender Excel do Básico ao Avançado passando por Dashboard? Clique na imagem abaixo:

Curso de Excel Completo Ninja do Excel

Posts Relacionados:

Deixe seu comentário

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *