Entenda de uma vez por todas as Funções SE E e OU no Excel Combinadas

Um dos tutoriais mais pedido aqui no blog é como usar as funções SE E e OU no Excel. Muita gente tem esta dúvida. Para facilitar seu entendimento lhe indico de antes de continuar esta leitura leia antes nosso artigo sobre a função SE, E e sobre a função OU no Excel separadamente.

Pronto. Agora que você já sabe com funciona cada uma destas funções no Excel chegou a hora de as usarmos de forma combinadas.

Função SE E e OU no Excel – Função E

O primeiro exemplo é usando a função SE com E. Os alunos receberam os resultados como aprovado ou reprovado. Para se aprovado o aluno tem que ter média igual ou superior a 7 E suas faltas não podem ser maior que 25%.

Clique na célula I3 e digite =SE(

Agora chame a função E(

Chamando função E em funções SE E e OU no Excel

Insira os testes lógicos (G3>=7;H3<25%):

Testes lógicos de E para funções SE E e OU no Excel

Assim nós estamos dizendo para o Excel que a Média tem que ser igual ou superior a 7 e suas faltas não podem ser maiores que 25%.

Se a função E analisar ambos os testes como verdadeiros deve retornar “Aprovado”; senão “Reprovado”:

Se Completa de funções SE E e OU no Excel

Pressione Enter:

SE e PRIMEIRO RESULTADO DE funções SE E e OU no Excel

Use a alça de preenchimento para concluir sua tarefa:

Cadastre seu email aqui no blog para receber em primeira mão todas as novidades, posts e videoaulas que postarmos.

Receber conteúdos de Excel

Preencha abaixo para receber conteúdos avançados de Excel.

Fique tranquilo, seu e-mail está completamente <strong>SEGURO</strong> conosco!

É muito importante que você me adicione na sua lista de contatos, para que os próximos emails não caiam no SPAM. Adicione este email: edson@ninjadoexcel.com.br

Função SE E e OU no Excel – Função OU

Nossa função OU está na planilha SE com OU:

Veja que temos uma lista com dados de vendedores. Receberá um bônus o funcionário que atingir AO MENOS UMA das metas.

As metas são: lápis, R$ 250,00 ou mais. Borracha, R$ 300,00 ou mais e Caneta Azul, R$ 400,00 ou mais.

Clique na célula F3 e digite =SE(

Abrindo segunda funções SE E e OU no Excel

Chame a função OU(

Chamando função OU em funções SE E e OU no Excel

Insira os testes lógicos: (C3>=250;D3>=300;E3>=400):

Testes lógicos de OU para funções SE E e OU no Excel

Se o vendedor atingir pelo menos uma das metas o resultado deverá ser; “Bônus”, caso contrário deverá ser “Sem bônus”:

Pressione Enter:

Primeiro bônus da funções SE E e OU no Excel

Use a alça de preenchimento para concluir sua tarefa:

Viu como é simples utilizar as funções SE E e OU no Excel?

Deixe seu comentário sobre a função.

Quer aprender Excel do Básico ao Avançado passando por Dashboard? Clique na imagem abaixo:

Curso de Excel Completo Ninja do Excel

Posts Relacionados:

Deixe seu comentário

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *