SOMASE com coringa no Excel

Neste post você verá como usar SOMASE com coringa no Excel. Isso significa que você não precisa necessariamente buscar o resultado por um nome exatamente igual.

Por exemplo, você trabalha com vendas de vários produtos. Entre estes produtos você vende camisas, porém temos camisas de vários modelos e tamanhos diferentes. Nossa missão é saber quanto temos vendido de camisas. Se você usar o SOMASE de maneira simples você pode somar, no entanto, terá que escolher um modelo e tamanho específico, por isso é interessante usar o SOMASE com coringa no Excel, pois assim você saberá quanto vendeu no total de camisas independente de tamanho ou modelo, mas TUDO.

Baixe a planilha para acompanhar o tutorial sobre SOMASE com coringa no Excel

Donwload da Planilha de Excel

A função SOMASE, como você deve saber possui três argumentos:

  • Intervalo: intervalo com o nome dos produtos;
  • Critérios: qual produto deseja somar e
  • Intervalo_soma: intervalo referente aos valores que deseja somar.

Curso Gratuito de Excel Ninja do Excel

Cadastre seu email aqui no blog para receber em primeira mão todas as novidades, posts e videoaulas que postarmos.

Receber conteúdos de Excel

Preencha abaixo para receber conteúdos avançados de Excel.

É muito importante que você me adicione na sua lista de contatos, para que os próximos emails não caiam no SPAM. Adicione este email: edson@ninjadoexcel.com.br

Clique na célula H4 e digite =SOMASE(

Para intervalo selecione os nome de todos os produtos:

Para critérios digite, entre aspas duplas “camisa*”. Isso, digite com o asterisco, pois assim estamos dizendo para a função que ela deve somar qualquer valor referente as camisas seja ela tamanho P, M, G ou adulto ou infantil ou qualquer outra referência. Sendo camisa tem que somar.

Pra intervalo_soma selecione a coluna Valor Total:

Pressione Enter:

Viu que legal?

Assim você não precisa ficar observando e somando célula por célula.

Vamos fazer o mesmo procedimento para Revelação, pois nesta planilha temos:  Revelação 10×15, Revelação 13×18 e Revelação 15×20.

Na célula H5 digite: =SOMASE(B4:B20;”Revelação*”;E4:E20)

Pressione Enter:

Funcionou?

Poupou seu tempo?

Quero saber sua opinião!

E aí, você gostou desta dica? Quero muito saber sua opinião.Deixe o seu comentário logo abaixo nesta página.

Tem alguma sugestão de artigo para o nosso Blog? Deixe seu comentário abaixo e vamos colocar na fila para produção de aulas e artigos ?

Grande abraço!

Conheça nossos cursos de excel online ninja do excel

Veja também:

Deixe seu comentário

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *