Sorteio no Excel – versão simples

No tutorial de hoje vamos lhe ensinar como fazer uma planilha de sorteio no Excel. Este tutorial será dividido em duas versões: a primeira que é um sorteio, mas numa versão simplificada e um outro onde trataremos de uma versão mais robusta na qual faremos um sorteio no Excel sem Repetição.

Planilha deste tutorial disponível para download

Donwload da Planilha de Excel

Para fazermos nosso sorteio você precisar ter conhecimentos das funções:

Fazer um sorteio no Excel é uma tarefa relativamente simples e você poderá usar para fazer sorteio de brindes de clientes, ordem de apresentação de trabalho, enfim, para diversos fins.

Cadastre seu email aqui no blog para receber em primeira mão todas as novidades, posts e videoaulas que postarmos.

Receber conteúdos de Excel

Preencha abaixo para receber conteúdos avançados de Excel.

Fique tranquilo, seu e-mail está completamente <strong>SEGURO</strong> conosco!

É muito importante que você me adicione na sua lista de contatos, para que os próximos emails não caiam no SPAM. Adicione este email: edson@ninjadoexcel.com.br

O primeiro passo criamos uma automação para nossa ordem numérica. Para isso usaremos a função SOMA. Clique na célula B2 e digite =SOMA(B1;1) e pressione Enter:

Soma para Sorteio no ExcelAssim estamos pedindo para o Excel somar a célula de cima mais 1. Use a alça de preenchimento até o último nome de nossa lista. Agora, sempre que adicionarmos um novo nome a lista o número será lançado automaticamente:

Todos os números para Sorteio no Excel

O próximo passar é formatarmos nossa planilha como tabela, pois o efeito citado acima só funcionará se fizermos isso:

Formatando como tabela para Sorteio no Excel

Como funcionar o sorteio simples no Excel?

O Excel terá que sortear aleatoriamente entre o número 1 e a quantidade de pessoas cadastradas.

Para tanto, clique na célula F1 e digite =ALEATÓRIOENTRE(

Aleatorioentre para Sorteio no Excel

Para número inferior digite 1:

E para superior vamos usar a função CONT.VALORES para saber a quantidade de pessoas cadastradas. Como formatamos como tabela se entrar gente nova será computada automaticamente:

cont.valores para Sorteio no Excel

Estamos quase chegando ao final de nosso Sorteio no Excel – versão simples. Já temos o número, mas vamos buscar também o nome do sorteado:

Para isso clique na célula F5 e digite =PROCV(

  • Nosso valor_procurado é o número sorteado que se encontra na célula F1;
  • A matriz_tabela: é toda nossa tabela de cadastro
  • O num_índice_coluna é o número 2 que contém o nomes dos cadastrados;
  • E o Intervalo é 0, pois queremos correspondência exata.

PROCV para Sorteio no Excel

Pressione Enter e pronto. Já temos nossa planilha de sorteios funcionando:

Segundo Sorteio no Excel

Para fazer um novo sorteio você só precisa a tecla F9 do seu teclado:

Primeiro Sorteio no Excel

Obs.: muito provavelmente seus resultados não foram iguais aos meus, pois o resultados são aleatórios e caso tenham sido iguail foi realmente uma coincidência.

Gostou?

Conhece mais alguma maneira? Deixe nos comentários.

Grande abraço e até o próximo artigo 🙂

Chegou a hora de aprender Excel de forma completa!  Cursos de Excel com preços especiais!

Planos Corporativos - Curso de Excel para empresas

Veja também:

Deixe seu comentário

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *